ROVworld Subsea Information

Coabis 10.1 compatible with Windows Vista to ship soon
Date: Friday, November 23, 2007 @ 13:00:00 EST
Topic: INSPECTION NEWS (Subsea)


Coabis 10.1 compatible with Windows Vista to ship soonTesting of Coabis 10.1 running on Windows Vista is now complete. Coabis is pleased to confirm that Coabis 10.1 is fully-compatible with Windows Vista. Coabis 10.1 is due to ship shortly.

However, there are issues with certain versions of Oracle running on Windows Vista:

• Oracle 8i and Oracle 9i database software running on Windows Vista is not supported by Oracle. Click here for more information.

Therefore, Coabis should not be used with Windows Vista unless the Client master database has been upgraded to Oracle 10.2.0.3.

Third-party service providers are strongly recommended to consult both their Client and Aker Kvaerner prior to providing PCs with Windows Vista for use with Coabis. If in doubt, Windows 2000 or Windows XP should be provided.







This article comes from ROVworld Subsea Information
http://www.rovworld.com

The URL for this story is:
http://www.rovworld.com/modules.php?name=News&file=article&sid=1789